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What is PowerPoint?
· Microsoft Office PowerPoint 2007 is a program that enables you to create slide-show presentations. The 2007 version offers expanded graphics and formatting capabilities, making it easier to create professional presentations. The information in this handout is adapted from Microsoft Office Online; for more detailed information, visit http://office.microsoft.com/enus/powerpoint.
· In this handout, you’ll find information on how to:

· Familiarize yourself with the workspace

· Name and save your presentation

· Identify how many slides you need

· Add, rearrange, and delete slides

· Apply a new layout to a slide

· Add speaker’s notes

· Transition between slides

· Use themes

· Add clip art
· Convert text to SmartArt graphics

· Add a chart

· Add sound

· Add Excel worksheet data

· Add hyperlinks

· Preview your presentation

· Print handouts and speaker’s notes
Familiarizing Yourself with the Workspace
· When you start PowerPoint, it opens in Normal view, where you create and work on slides.
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1. In the Slide pane, you can work directly on individual slides.
2. Dotted borders identify placeholders, where you can type text or insert pictures, charts, and other objects.
3. The Slides tab shows a thumbnail version of each full size slide shown in the Slide pane. After you add other slides, you can click a thumbnail on the Slides tab to make the slide appear in the Slide pane, or you can drag thumbnails to rearrange the slides in your presentation. You can also add or delete slides on the Slides tab.
4. In the Notes pane at the bottom, you can type notes about the current slide. You can hand out your notes to your audience or refer to your notes in Presenter view when you give your presentation.
· By default, PowerPoint 2007 applies the Blank Presentation template, which appears in the preceding illustration, to new presentations. Blank Presentation is the simplest and most generic of the templates in PowerPoint 2007. Blank Presentation is a good template to use when you first start working with PowerPoint because it is straightforward and can be adapted to many presentation types. 

Naming and Saving your PowerPoint
· As with any software program, it is a good idea to name and save your presentation right away and then to save your changes frequently while you work:

· Click the Microsoft Office Button [image: image4.png]


, point to Save As, and then do one of the following:

· For a presentation that can be opened only in PowerPoint 2007, click PowerPoint Presentation.

· For a presentation that can be opened in either PowerPoint 2007 or earlier versions of PowerPoint, click PowerPoint 97-2003 Presentation.
· In the Save As dialog box, in the Save in drop down menu, select the folder or other location where you want to save your presentation.

· In the File name box, accept the default name or type a new name for your presentation; in the Save as type box, select the file type (the default is .pptx); then click Save.

· From now on, you can press CTRL+S or click Save [image: image5.png]


 near the top of the screen to save your presentation quickly at any time.
Identifying the Number of Slides You Need
· To calculate the number of slides that you need, make an outline of the material that you plan to cover, and then divide the material into individual slides. You probably want at least:

· A main title slide

· An introductory slide that lists the major points or areas in your presentation

· One slide for each point or area that is listed on the introductory slide

· A summary slide that repeats the list of major points or areas in your presentation

· By using this basic structure, if you have three major points or areas to present, you can plan to have a minimum of six slides: a title slide, an introductory slide, one slide for each of the three major points or areas, and a summary slide.
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· If there is a large amount of material to present in any of your main points or areas, you may want to create a subgrouping of slides for that material by using the same basic outline structure.
Adding, Rearranging, and Deleting Slides
· The default New Presentation provides a single slide with two placeholders:  the top for a title; the bottom for subtitles. The arrangement of placeholders on a slide is called a layout. PowerPoint 2007 also provides other types of layouts, such as those for including pictures and SmartArt graphics.

· When adding a slide to your presentation, you can do the following to choose a layout for the new slide at the same time:
· On the Slides tab, click just below the single slide that already appears there.
· On the Home tab, in the Slides group, click the arrow next to New Slide.
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· A gallery appears, showing thumbnails of the various slide layouts that are available.
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1. The name identifies the content that each layout is designed for.
2. Placeholders that display icons can contain text, but you can also click the icons to insert objects automatically, including SmartArt graphics and clip art.

· Click the layout that you want for your new slide. The new slide now appears both on the Slides tab, where it is highlighted as the current slide, and in the Slide pane. Repeat this procedure for each new slide that you want to add.

· If you want to create two slides that are similar in content and layout, you can save work by creating one slide that has all of the formatting and content that both slides will share and then copying that slide. This can be done before or after adding content.
· On the Slides tab, right-click the slide that you want to copy, and then click Copy on the shortcut menu.

· Still on the Slides tab, right-click where you want to add the new copy of the slide, and then click Paste on the shortcut menu.

· You can also insert a copy of a slide from one presentation into another presentation.
· To rearrange the order of slides, on the Slides tab, click the slide that you want to move, and then drag it to the location that you want. To select multiple slides, click a slide that you want to move, and then press and hold CTRL while you click each of the other slides that you want to move.
· To delete a slide, on the Slides tab, right-click the slide that you want to delete, and then click Delete Slide on the shortcut menu.

Applying a New Layout to a Slide
· To change the layout of an existing slide, do the following:

· On the Slides tab, click the slide that you want to apply a new layout to.

· On the Home tab, in the Slides group, click Layout, and then click the new layout that you want.

· If you apply a layout that doesn't have enough of the right kind of placeholders for the content that already exists on the slide, additional placeholders are automatically created to contain that content.
Adding Speaker’s Notes
· Speaker's notes, which you can type in the Notes pane for each slide, help you keep your onscreen presentation free of excess content while you still keep track of all of the information that you need during the presentation. You can cut excessively detailed text from the Slide pane at any time and then paste that text directly into the Notes pane so that you still have it for reference.
· Note:  Using the Speaker’s notes feature will help prevents you from giving your audience an “information overload.”
· You can print your speaker's notes and then refer to them while you give your presentation. Alternatively, if you run your PowerPoint 2007 presentation from one monitor (at a podium, for example) while your audience views it on a second monitor, you can use Presenter's view to display the notes only on your monitor while you are presenting. 
Transitioning between Slides
· Slide transitions are animation-like effects that occur when you move from one slide to the next. PowerPoint 2007 provides many types of slide transitions, including standard fades, dissolves, cuts, and wipes, as well as more unusual transitions such as wheels and checkerboards.

· Note:  Be careful not to overdo it with transitions; too many or overly animated transitions make presentations look tacky. 
· On the Animations tab, in the Transition to This Slide group, click the transition that you want.
· To preview how the current slide looks with a particular transition applied, rest your pointer on the thumbnail of that transition.
· To see thumbnails of additional transitions, click the arrows next to the row of thumbnails.
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· You can choose other options in the Transition to This Slide group to control the transition speed, to add a sound, and to apply the same transition to all of the slides in the presentation.
Using Themes
· PowerPoint 2007 provides a wide variety of design themes that make it easy to change the overall look of your presentation. A theme is a set of design elements that provides a specific, unified appearance for all of your Office documents by using particular combinations of colors, fonts and effects. PowerPoint 2007 automatically applies the Office theme to presentations that are created by using the Blank Presentation template, but you can change the look of your presentation at any time by applying a different theme.
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· On the Design tab, in the Themes group, click the document theme that you want to apply.
· To preview how the current slide looks with a particular theme applied, rest your pointer on the thumbnail of that theme.

· To see thumbnails of additional themes, click the arrows next to the row of thumbnails.
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· Unless you specify otherwise, PowerPoint 2007 applies themes to the entire presentation. To change the appearance of only selected slides, on the Slides tab, press and hold CTRL while you click each slide that you want to change. When all of the slides are selected, right-click the theme that you want to apply to them, and then click Apply to Selected Slides on the shortcut menu.
· Note:  Alternating slides with different themes may help maintain your audience’s attention.
Adding Clip Art
· Note:  You want to create the most effective visual presentation possible — often, a series of slides that contains only bulleted lists is not the most dynamic choice. Lack of visual variety can cause your audience's attention to drift. And many kinds of information aren't most clearly expressed in a paragraph or a bulleted list.  As such, Clip Art, SmartArt graphics, charts, and sound are available options for curing “slide burnout.”
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· To add clip art, click the placeholder that you want to add clip art to. If you don't select a placeholder, or if you select a placeholder that cannot contain an image, the clip art is inserted at the center of the slide.
· On the Insert tab, in the Illustrations group, click Clip Art.

· In the Clip Art task pane, locate the clip art you want, and then click it.

· You can move the clip art, resize it, rotate it, add text to it, and make other changes.
· You can search for additional clip art on the Microsoft Office Online site; click the Clip art on Office Online link at the bottom of the Clip Art task pane.
Converting Text to SmartArt Graphics
· A SmartArt graphic is a fully customizable visual representation of your information. Converting your text to a SmartArt graphic is a quick way to convert existing slides to professionally designed illustrations. For example, with one click, you can convert an Agenda slide to a SmartArt graphic.
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· To convert existing text to a SmartArt graphic:

· Click the placeholder that contains the text that you want to convert.

· On the Home tab, in the Paragraph group, click Convert to SmartArt Graphic [image: image14.png]


.
· To see how a SmartArt graphic looks with your text, in the gallery hover your pointer over the thumbnail for that SmartArt graphic. The gallery contains layouts for SmartArt graphics that work best with bulleted lists. To view the entire set of layouts, click More SmartArt Graphics. 

· When you find a SmartArt graphic that you like, click it; this will apply it to your text.
· You can now move the SmartArt graphic, resize it, rotate it, add text to it, apply a different Quick Style (Quick Styles: Collections of formatting options that make formatting your documents and objects easier.) to it, and make other changes.

· Although it is especially easy to create a SmartArt graphic for existing text, you can also work the other way around, by first inserting the SmartArt graphic that you want and then adding text to it:

· Click the placeholder that you want to add a SmartArt graphic to. If you don't select a placeholder, or if you select a placeholder that cannot contain an image, the SmartArt graphic is inserted at the center of the slide.
· On the Insert tab, in the Illustrations group, click SmartArt.
· In the Choose a SmartArt Graphic dialog box, in the leftmost pane, click the type of SmartArt graphic that you want.
· In the center pane, locate and click the layout that you want, and then click OK.
· To see a preview of any layout, click that layout. The preview appears in the rightmost pane.
Adding a Chart 
· In Excel, select the chart that you want to copy to a PowerPoint presentation.

· On the Home tab, in the Clipboard group, click Copy [image: image15.png]
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· Click in the PowerPoint presentation where you want to paste the copied chart.

· On the Home tab, in the Clipboard group, click Paste.

· Click Paste Options [image: image17.png]


next to the chart, and then do one of the following:

· To paste the chart with a link to its source data, click Chart (linked to Excel data).

· To paste the chart and to include access to the entire workbook in the presentation, click Excel Chart (entire workbook).

· To paste the chart as a static picture, click Paste as Picture.

· To paste the chart in its original format, click Keep Source Formatting.

· To paste the chart and format it by using the document theme that is applied to the presentation, click Use Destination Theme.
Adding Sound 
· Note:  To prevent possible problems with links, it is a good idea to copy the sounds into the same folder as your presentation before you add the sounds to your presentation.

· In the pane that contains the Outline and Slides tabs, click the Slides tab.

· Click the slide to which you want to add a sound.

· On the Insert tab, in the Media Clips group, click the arrow under Sound.
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· Either:

·  click Sound from File, locate the folder that contains the file, and then double-click the file that you want to add or…
· click Sound from Clip Organizer, scroll to find the clip that you want in the Clip Art task pane, and then click it to add it to the slide. 

· You can preview a clip before adding it to your presentation. In the Clip Art task pane, in the Results box that displays the available clips, move your mouse pointer over the clip's thumbnail. Click the arrow that appears, and then click Preview/Properties.
· When you insert a sound, you are prompted with a message asking how you want the sound to start: automatically (Automatically) or when you click the sound icon (When Clicked).
· To automatically start the sound when you show the slide, click Automatically. The sound plays automatically when you show the slide unless there are other media effects on the slide. If there are other effects, such as an animation, the sound plays after that effect.

· To manually start the sound when you click it on the slide, click When Clicked.

· Multiple sounds are added on top of each other and play in the order in which they were added. If you want each sound to start when you click it, drag the sound icons off of each other after you insert them.

· You can play a sound continuously during just one slide or across many slides.
· To play a sound continuously for one slide
· Click the sound icon. [image: image19.png]



· Under Sound Tools, on the Options tab, in the Sound Options group, select the Loop Until Stopped check box. 
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· When you loop a sound, it plays continuously until you advance to the next slide.
· To play a sound across multiple slides, on the Animations tab, in the Animations group, click Custom Animation.
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· In the Custom Animation task pane, click the arrow to the right of the selected sound in the Custom Animation list, and then click Effect Options.

· On the Effect tab, under Stop playing, click After, and then select the total number of slides on which the file should play. 

· The sound file should be as long as the specified display times of the slides. You can see the length of the sound file on the Sound Settings tab, under Information.
Adding Excel Worksheet Data 
· In Excel, select the worksheet data that you want to copy to a PowerPoint presentation.

· On the Home tab, in the Clipboard group, click Copy [image: image22.png]
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· Click in the PowerPoint presentation where you want to paste the copied worksheet data.

· On the Home tab, in the Clipboard group, click Paste.

· Click Paste Options [image: image24.png]


next to the data, and then do one of the following:

· To use the original format of the copied data, click Keep Source Formatting.

· To use the document theme that is applied to the PowerPoint presentation, click Use Destination Theme.

· To paste table data that you copied as text, click Keep Text Only.
· Note:  If you don't see the Paste Options button, you may have to turn it on. Click the Microsoft Office Button [image: image25.png]


, and then click PowerPoint Options. In the Advanced category, under Cut, Copy, and Paste, select the Show Paste Options buttons check box. If you paste the data into a PowerPoint table, the Paste Options button is not displayed.

· To paste the data as a hyperlink that directs you to the source data in Excel, click the arrow on the Paste button, and then click Paste As Hyperlink. If the workbook that contains the source data has not been saved yet, this option is unavailable.

· If you want the range of data that you paste as a Microsoft Excel Worksheet Object into a PowerPoint presentation to expand when the corresponding data expands on the Excel worksheet, you can define a name for the range of data in Excel before you copy the data. You can then paste a link to the named range by using the Paste Special command. On the Home tab, in the Clipboard group, click the arrow on the Paste button, click Paste Special, and then click Paste link. This works only when you copy data that is not in table format in Excel.
Adding Hyperlinks 
· You can use hyperlinks to move from one slide to another, to a network or Internet location, or even to another file or program altogether.

· Select the text that you want to click to activate the hyperlink. Alternatively, you can select an object (a piece of clip art, for example, or a SmartArt graphic).

· On the Insert tab, in the Links group, click Hyperlink.

· In the Insert Hyperlink dialog box, click the appropriate button in the My Places box for the target of your link (that is, the place where the link takes you).

· To go to another slide in your presentation, for example, click Place in This Document.

· Find and click the target location, make any changes that you want in the Text to display and Address boxes, and then click OK.

Previewing Your Presentation
· To view your presentation on your computer screen exactly the way that it will look to your audience when you are presenting, do the following:

· On the Slide Show tab, in the Start Slide Show group, do one of the following: 1) To start with the first slide in the presentation, click From Beginning, or 2) To start with the slide that currently appears in the Slide pane, click From Current Slide.

· Click to advance to the next slide.
· To return to Normal view at any time, press ESC. 
Printing Handouts and Speaker’s Notes
· Print handouts and speaker's notes  You can print your presentation either as speaker's notes or as handouts:

· Speaker's notes show one slide at the top of each printed page, along with the content of the Notes pane for that slide at the bottom of the page. Such handouts can be used by the speaker as a script or outline during the presentation. They can also be distributed to the audience, so that each member has more complete information from the presentation.
· Handouts show one, two, three, four, six, or nine slides per printed page and are intended for cases in which it isn't desirable to include the Notes pane contents in the distribution to the audience.

· Note:  The three-slides-per-page handout includes ruled space where the audience can write notes.
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